Property.toCompressedJSON Function
Serialize Property to compressed JSON
toCompressedJSON(prop: Property, classesMap: [id: string]: CompressedClassInfoJSON): PropertyJSON<string>
Parameter | Type | Description |
---|---|---|
prop | Property | |
classesMap | [id: string]: CompressedClassInfoJSON |
Returns - PropertyJSON
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.