processElement Method
Cause the specified Element and its child Elements (if applicable) to be exported from the source iModel and imported into the target iModel.
processElement(sourceElementId: string): Promise<void>
@note This method is called from process, so it only needs to be called directly when processing a subset of an iModel.
Parameter | Type | Description |
---|---|---|
sourceElementId | string | Identifies the Element from the source iModel to import. |
Returns - Promise
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.