initialize Method

Initialize prerequisites of processing, you must initialize with an InitOptions if you are intending to process changes. Callers may wish to explicitly call initialize if they need to execute code after initialize but before process is called.

initialize(): Promise<void>

@note Called by all process* functions implicitly. Overriders must call super.initialize() first

Returns - Promise

Defined in

Last Updated: 06 November, 2024