combineElements Method

Combine an array of source elements into a single target element. All source and target elements must be created before calling this method. The "combine" operation is a remap and no properties from the source elements will be exported into the target and provenance will be explicitly tracked by ExternalSourceAspects

combineElements(sourceElementIds: Id64Array, targetElementId: string): void

Parameter Type Description
sourceElementIds Id64Array  
targetElementId string  

Returns - void

Defined in

Last Updated: 06 November, 2024