importRelationship Method
Import the specified RelationshipProps (either as an insert or an update) into the target iModel.
importRelationship(relationshipProps: RelationshipProps): string
@returns The instance Id of the inserted or updated Relationship.
Parameter | Type | Description |
---|---|---|
relationshipProps | RelationshipProps |
Returns - string
The instance Id of the inserted or updated Relationship.
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.