onExportSchema Method
Called when a schema should be exported.
onExportSchema(_schema: Schema): Promise<void | ExportSchemaResult>
@note This should be overridden to actually do the export.
@note return an ExportSchemaResult with a schemaPath
property to notify overrides that call super
where a schema was written for import.
Parameter | Type | Description |
---|---|---|
_schema | Schema |
Returns - Promise<void | ExportSchemaResult>
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.