findTargetAspectId Method

Look up a target AspectId from the source AspectId.

findTargetAspectId(sourceAspectId: string): string

@returns the target AspectId or Id64.invalid if a mapping not found.

Parameter Type Description
sourceAspectId string  

Returns - string

the target AspectId or Id64.invalid if a mapping not found.

Defined in

Last Updated: 06 November, 2024