PlaybackSettings Interface
Playback Settings.
Properties
Name | Type | Description | |
---|---|---|---|
allowMilestoneEdits | boolean | undefined | Set to True if user should be allowed to insert milestone dates. | |
dateDisplay | TimelineDateDisplay | undefined | Define if actual date/times are used or date/times relative to project are used to draw timeline axis. | |
duration | number | undefined | time in milliseconds to play animation from start date to end date | |
loop | boolean | undefined | Set to True if animation to restart each time playbackEnd is reached. | |
minimized | boolean | undefined | If true a minimal set of data is displayed. | |
playbackEnd | Date | undefined | Playback end. | |
playbackStart | Date | undefined | Playback start. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.