SaturationPickerProps Interface
Deprecated in 4.11.0. Props of deprecated component SaturationPicker.
Properties for the SaturationPicker React component
Extends
- React.HTMLAttributes<HTMLDivElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
hsv | HSVColor | HSV Color Value | |
onSaturationChange | (saturation: HSVColor) => void | undefined | function to run when user selects location in saturation region |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.