AlphaSliderProps Interface

Deprecated  in 4.11.0. Props of deprecated component AlphaSlider.

Properties for the AlphaSlider React component

Extends

Properties

Name Type Description
alpha number Alpha value between 0 (transparent) and 1 (opaque)  
isHorizontal boolean | undefined true if slider is oriented horizontal, else vertical orientation is assumed  
onAlphaChange (alpha: number) => void | undefined function to run when user selects color swatch  

Inherited properties

Name Type Inherited from Description
itemId string | undefined CommonProps Optional unique identifier for item.

Defined in

Last Updated: 14 November, 2024