parseArgs Function
Given a list of arguments, parse the arguments into name-value pairs. Each input string is expected to be of the format "name=value". Argument names are converted to lower-case; values are left untouched.
parseArgs(args: string[]): ToolArgs
Parameter | Type | Description |
---|---|---|
args | string[] |
Returns - ToolArgs
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.