run Method
This method runs the tool, setting the visibility of a map sublayer.
run(layerIndex: number, visible: boolean): Promise<boolean>
Parameter | Type | Description |
---|---|---|
layerIndex | number | the index of the layer to change |
visible | boolean | a boolean that should be true if the sublayer should be visible |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.