run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(width?: number, height?: number, roundness?: number, smoothness?: number): Promise<boolean>
@returns true
if the tool executed successfully.
Parameter | Type | Description |
---|---|---|
width | number | |
height | number | |
roundness | number | |
smoothness | number |
Returns - Promise
true
if the tool executed successfully.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.