run Method

Run this instance of a Tool. Subclasses should override to perform some action.

run(strength?: number, ratio?: number): Promise<boolean>

@returns true if the tool executed successfully.

Parameter Type Description
strength number  
ratio number  

Returns - Promise

true if the tool executed successfully.

Defined in

Last Updated: 14 November, 2024