run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(horizontal?: boolean, vertical?: boolean, color?: boolean): Promise<boolean>
@returns true
if the tool executed successfully.
Parameter | Type | Description |
---|---|---|
horizontal | boolean | |
vertical | boolean | |
color | boolean |
Returns - Promise
true
if the tool executed successfully.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.