loadAccessToken MethodProtected
Loads the access token from the store, and refreshes it if necessary and possible
loadAccessToken(): Promise<string>
@returns AccessToken if it's possible to get a valid access token, and undefined otherwise.
Returns - Promise
AccessToken if it's possible to get a valid access token, and undefined otherwise.
Defined in
- main/Client.ts Line 304
Last Updated: 28 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.