parseAndRun Method

The keyin takes the following arguments, all of which are optional:

  • latitude=number Latitude of accept point in degrees.
  • longitude=number Longitude of accept point in degrees.
  • altitude=number Height above ellipsoid of accept point.
  • north=number North direction in degrees of accept point.

parseAndRun(...inputArgs: string[]): Promise<boolean>

Parameter Type Description
...inputArgs string[]  

Returns - Promise

Defined in

Last Updated: 14 November, 2024