initialize MethodStatic
Call this before using the package (e.g., before attempting to use any of its tools.) To initialize when starting up your app:
IModelApp.startup();
await EditorTools.initialize();
initialize(): Promise<void>
@note This registers tools for element undo and redo.
Returns - Promise
Defined in
- editor/frontend/src/EditTool.ts Line 68
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.