updateElementData MethodProtected
This method is intended to update information related to the element. This method is called in 2 scenarios:
- onMouseMotion as a dynamics
- onDataButtonDown when accepting the next point of the tool
updateElementData(_ev: BeButtonEvent, _isDynamics: boolean): Promise<void>
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent | |
_isDynamics | boolean |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.