createGraphics MethodProtected
This method is intended to update the dynamic graphics displayed by the tool.
It expects updateDynamicData to return true
. If it returns false
, no graphics are created.
It expects getPlacementProps and getGeometryProps to be defined as it uses these functions to create the dynamic graphic.
createGraphics(ev: BeButtonEvent): Promise<void>
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.