EditCommandIpc Interface
Interface implemented by all backend EditCommands
.
Properties
Name | Type | Description | |
---|---|---|---|
ping | () => Promise<[propName: string]: any> | Identify the current EditCommand 's name and version, optionally returning additional properties that describe its state. |
Defined in
- EditorIpc.ts Line 44
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.