runCommand MethodStatic
Start running the specified command. The new command will not begin running until the currently-active command (if any) finishes. Afterward, the new command becomes the active command.
runCommand(cmd: EditCommand): Promise<any>
@throws BackendError if the currently-active command fails to finish.
Parameter | Type | Description |
---|---|---|
cmd | EditCommand |
Returns - Promise
Defined in
- EditCommand.ts Line 136
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.