requestFinish Method
Called when another EditCommand wishes to become the active EditCommand. Subclasses should complete and save their work as soon as possible and then return "done". If it is not currently possible to finish, return any string other than "done" and the other EditCommand will have to wait and retry, potentially showing the returned string to the user.
requestFinish(): Promise<string>
Returns - Promise
Defined in
- EditCommand.ts Line 69
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.