finally Method
Attaches a callback for only the finally clause of the Promise.
finally(onFinally?: "null" | () => void): Promise<T>
@returns A Promise for the completion of the callback.
Parameter | Type | Description |
---|---|---|
onFinally | "null" | () => void |
Returns - Promise<T>
A Promise for the completion of the callback.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.