constructor Method
Constructs a DelayedPromise object.
DelayedPromise<T>(startCallback: () => Promise<T>): DelayedPromise<T>
Parameter | Type | Description |
---|---|---|
startCallback | () => Promise<T> | The asynchronous callback to execute when this DelayedPromise should be "started". |
Returns - DelayedPromise<T>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.