toString Method
Creates a string, in the format 'RR.ww.mm', representing this SchemaKey.
toString(padZeroes: booleantrue): string
@note The default is to pad the full name with zeroes.
Parameter | Type | Description |
---|---|---|
padZeroes | boolean | If true, the returned string will strictly follow Name.RR.ww.mm and add leading zeroes if necessary. |
Returns - string
Defined in
- ecschema-metadata/src/SchemaKey.ts Line 126
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.