fromJSON MethodStatic
Deserializes a SchemaKeyProps JSON object into a SchemaKey object.
fromJSON(props: SchemaKeyProps): SchemaKey
@returns A SchemaKey object.
Parameter | Type | Description |
---|---|---|
props | SchemaKeyProps | SchemaKeyProps |
Returns - SchemaKey
A SchemaKey object.
Defined in
- ecschema-metadata/src/SchemaKey.ts Line 200
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.