compareByVersion Method
Compares two schema versions.
compareByVersion(rhs: SchemaKey): number
@returns A negative number if this schema version is less than the given version, a positive number if greater, and 0 if are equivalent.
Parameter | Type | Description |
---|---|---|
rhs | SchemaKey | The schema to compare. |
Returns - number
A negative number if this schema version is less than the given version, a positive number if greater, and 0 if are equivalent.
Defined in
- ecschema-metadata/src/SchemaKey.ts Line 159
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.