compareByName Method
Compares two schema names, case-insensitive.
compareByName(rhs: string | SchemaKey): boolean
@returns True if they match; otherwise, false.
Parameter | Type | Description |
---|---|---|
rhs | string | SchemaKey |
Returns - boolean
True if they match; otherwise, false.
Defined in
- ecschema-metadata/src/SchemaKey.ts Line 144
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.