schemaItemTypeToString Function
Deprecated in 4.6.0 SchemaItemType is a string enum so just use it directly
Converts a valid SchemaItemType to a display string.
schemaItemTypeToString(value: SchemaItemType): string
@returns A string representing the provided SchemaItemType. If the type is not valid, an empty string is returned.
Parameter | Type | Description |
---|---|---|
value | SchemaItemType | The SchemaItemType to stringify. |
Returns - string
A string representing the provided SchemaItemType. If the type is not valid, an empty string is returned.
Defined in
- ecschema-metadata/src/ECObjects.ts Line 192
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.