equalByKey MethodStatic
Indicates if the two SchemaItem objects are equal by comparing their respective key properties.
equalByKey(thisSchemaItem: SchemaItem, thatSchemaItemOrKey?: SchemaItemKey | SchemaItem): boolean
Parameter | Type | Description |
---|---|---|
thisSchemaItem | SchemaItem | The first SchemaItem. |
thatSchemaItemOrKey | SchemaItemKey | SchemaItem | The second SchemaItem or SchemaItemKey. |
Returns - boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.