toXml Method
Converts the schema to a DOM XML Document.
toXml(schemaXml: Document): Promise<Document>
Parameter | Type | Description |
---|---|---|
schemaXml | Document | An empty DOM document to which the schema will be written |
Returns - Promise<Document>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.