lookupItemSync Method
Attempts to find a schema item within this schema or a (directly) referenced schema
lookupItemSync<T extends SchemaItem>(key: string | Readonly<SchemaItemKey>): undefined | T
Parameter | Type | Description |
---|---|---|
key | string | Readonly<SchemaItemKey> | The full name or a SchemaItemKey identifying the desired item. |
Returns - undefined | T
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.