fromJsonSync MethodStatic
Completely loads the Schema from the input json. The schema is cached in the schema context.
fromJsonSync(jsonObj: string | object, context: SchemaContext): Schema
Parameter | Type | Description |
---|---|---|
jsonObj | string | object | |
context | SchemaContext |
Returns - Schema
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.