parseStrength Function
Takes a string representing a StrengthType, will parse it and return the corresponding StrengthType.
parseStrength(strength: string): StrengthType | undefined
@throws ECObjectsStatus.InvalidStrength if the provided string that is not valid
Parameter | Type | Description |
---|---|---|
strength | string |
Returns - StrengthType | undefined
Defined in
- ecschema-metadata/src/ECObjects.ts Line 420
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.