parseCustomAttributeContainerType Function
Parses the given string into the appropriate CustomAttributeContainerType if the string is valid.
parseCustomAttributeContainerType(type: string): CustomAttributeContainerType | undefined
Parameter | Type | Description |
---|---|---|
type | string | The container type string to parse. |
Returns - CustomAttributeContainerType | undefined
Defined in
- ecschema-metadata/src/ECObjects.ts Line 262
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.