getInheritedProperty Method
Searches the base class, if one exists, first then any mixins that exist for the property with the name provided.
getInheritedProperty(name: string): Promise<undefined | AnyProperty>
Parameter | Type | Description |
---|---|---|
name | string | The name of the property to find. |
Returns - Promise<undefined | AnyProperty>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.