ECObjectsStatus Enumeration
Members
Name |
Value |
Description |
ClassNotFound |
|
|
DifferentSchemaContexts |
|
|
DuplicateItem |
|
|
DuplicateProperty |
|
|
DuplicateSchema |
|
|
ECOBJECTS_ERROR_BASE |
|
|
ImmutableSchema |
|
|
InvalidContainerType |
|
|
InvalidECJson |
|
|
InvalidECName |
|
|
InvalidECVersion |
|
|
InvalidEnumValue |
|
|
InvalidModifier |
|
|
InvalidMultiplicity |
|
|
InvalidPrimitiveType |
|
|
InvalidRelationshipEnd |
|
|
InvalidSchemaAlias |
|
|
InvalidSchemaComparisonArgument |
|
|
InvalidSchemaItemType |
|
|
InvalidSchemaKey |
|
|
InvalidSchemaString |
|
|
InvalidSchemaXML |
|
|
InvalidStrength |
|
|
InvalidStrengthDirection |
|
|
InvalidType |
|
|
MissingSchemaUrl |
|
|
NewerECSpecVersion |
|
|
SchemaContextUndefined |
|
|
Success |
|
|
UnableToLoadSchema |
|
|
UnableToLocateSchema |
|
|
Defined in
Last Updated: 14 November, 2024