is Method
Overloads | |
---|---|
is(targetClass) | |
is(targetClass, schemaName) |
is(targetClass)
is(targetClass: ECClass): Promise<boolean>
Parameter | Type | Description |
---|---|---|
targetClass | ECClass |
Returns - Promise
is(targetClass, schemaName)
Indicates if the targetClass is of this type.
is(targetClass: string, schemaName: string): Promise<boolean>
Parameter | Type | Description |
---|---|---|
targetClass | string | The ECClass or ECClass name to check. |
schemaName | string | The schema name. Required if targetClass is the ECClass name. |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.