useCrossOriginPopup Function
Deprecated in 4.16.0. Without a replacement, use a custom solution instead.
Hook that will show a popup window
useCrossOriginPopup(visible: boolean, url: string, title: string, width: number, height: number, onClose: () => void): void
Parameter | Type | Description |
---|---|---|
visible | boolean | |
url | string | |
title | string | |
width | number | |
height | number | |
onClose | () => void |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.