ExpansionToggleProps Interface
Deprecated in 4.15.0. Props of deprecated ExpansionToggle component.
Properties for the ExpansionToggle component
Extends
Properties
Name | Type | Description | |
---|---|---|---|
data-testid | string | undefined | ||
isExpanded | boolean | undefined | ||
onClick | (e: React.MouseEvent<HTMLDivElement, MouseEvent>) => void | undefined |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | string | undefined | CommonProps | Custom CSS class name |
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
style | React.CSSProperties | undefined | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.