closeSettingsContainer Method
Called by application when the Settings Container is to be closed. The function to invoke to actually close the Settings Container is passed in and executed once the active settings tab/page has a chance to save its settings.
closeSettingsContainer(closeFunc: (args: any) => void, closeFuncArgs?: any): void
Parameter | Type | Description |
---|---|---|
closeFunc | (args: any) => void | |
closeFuncArgs | any |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.