ListboxProps Interface

Deprecated  in 4.12.0. Props of deprecated component Listbox.

Listbox Props.

Extends

  • React.DetailedHTMLProps<React.HTMLAttributes<HTMLUListElement>, HTMLUListElement>

Properties

Name Type Description
ariaLabel any | undefined    
ariaLabelledBy any | undefined    
id string | undefined    
onListboxValueChange (newValue: string, isControlOrCommandPressed?: boolean) => void | undefined    
selectedValue string | undefined    

Defined in

Last Updated: 13 September, 2024