ListboxItemProps Interface

Deprecated  in 4.12.0. Props of deprecated component ListboxItem.

ListboxItem Props.

Extends

  • React.DetailedHTMLProps<React.LiHTMLAttributes<HTMLLIElement>, HTMLLIElement>

Properties

Name Type Description
disabled boolean | undefined set if item is disabled.  
value string The unique item's value.  

Defined in

Last Updated: 13 September, 2024