ListboxContextProps Interface

Deprecated  in 4.12.0. Props of deprecated context ListboxContext.

Listbox Context.

Properties

Name Type Description
focusValue string | undefined    
listboxId string | undefined    
listboxRef React.RefObject<HTMLUListElement> | undefined    
listboxValue string | undefined    
onListboxValueChange (newValue: string, isControlOrCommandPressed?: boolean) => void    

Defined in

Last Updated: 13 September, 2024