WithOnOutsideClickProps Interface

Deprecated  in 4.15.0. Props of deprecated withOnOutsideClick HOC.

Properties for withOnOutsideClick React higher-order component

Properties

Name Type Description
closeOnNestedPopupOutsideClick boolean | undefined If false outside click processing and closing are skipped if click occurs in another Popup component, default to false.  
onOutsideClick (event: MouseEvent) => any | undefined Outside click callback function  

Defined in

Last Updated: 14 November, 2024