WithIsPressedProps Interface

Deprecated  in 4.15.0. Props of deprecated withIsPressed HOC.

Properties for withIsPressed React higher-order component

Properties

Name Type Description
isPressed boolean | undefined initial value for pressed status  
onIsPressedChange (isPressed: boolean) => void | undefined callback function for [isPressed] change  

Defined in

Last Updated: 14 November, 2024