UnderlinedButtonProps Interface
Deprecated in 4.12.0. Props of deprecated component UnderlinedButton.
Properties for the UnderlinedButton React component
Properties
Name | Type | Description | |
---|---|---|---|
children | React.ReactNode | String that will be rendered by the button | |
className | string | undefined | Additional className | |
onActivate | () => void | undefined | Callback to activate | |
onClick | (e: React.MouseEvent<Element, MouseEvent>) => void | undefined | Callback to onClick event | |
title | string | undefined | Title of the button |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.