UnitConversionProps Interface
This interface defines the properties required to convert a quantity value from one unit to another such as from meters to feet or from Celsius to Fahrenheit.
Properties
Name | Type | Description | |
---|---|---|---|
factor | number | The factor to multiply the input value by to convert to the output value. | |
inversion | UnitConversionInvert | undefined | If set, inverts the unit value (1/x) before or after conversion. | |
offset | number | The offset to add to the input value to convert to the output value. |
Defined in
- quantity/src/Interfaces.ts Line 72
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.