RatioType Enumeration

required if type is ratio

Members

Name Value Description
NToOne N to One ratio (ie N:1)
OneToN One to N ratio (ie 1:N)
UseGreatestCommonDivisor scales the input ratio to its simplest integer form using the greatest common divisor (GCD) of the values. e.g. 0.3 turns into 3:10
ValueBased the lesser value scales to 1. e.g. input 0.5 turns into 2:1 | input 2 turns into 1:2

Defined in

Last Updated: 14 November, 2024